Back to overview
Resolved
Sylinko Passport Payment maintenance
May 20, 2026 at 1:11pm UTC
–
May 20, 2026 at 1:20pm UTC
Affected services
Sylinko Passport
Resolved
May 20, 2026 at 1:20pm UTC
Maintenance ended
Affected services
Created
May 20, 2026 at 1:11pm UTC
We're working on optimizing and reinforcing the payment processing modules.
Affected services